vncserver script misbehaving

Georg Hager ghager "at" theorie3.physik.uni-erlangen.de
Fri, 30 Oct 1998 10:30:53 +0000


On Thu, 29 Oct 1998, Marcus Brinkmann wrote:

> > memory error (I have 64MB plus 64MB swap). I'm not familiar with perl, but
> > it seems that it's the "eval 'require "sys/socket.ph"';' statement that
> > gives the trouble. Am I using a version of perl that is too old? 
> 
> Are you using perl 5.005? It is known to have severe problems with certain
> constructs.
> 
---SNIP---
> 
> If you are using perl 5.005, downgrade to the working Debian version, it
> should help. If not, we need some more debugging information...

I've installed Debian 2.0 on another machine and while I was at it I tried
out the vncserver package that was provided with it. Works like a charm.
Well done!

I have to check the Perl version on the 1.3.1 system, and I'll provide you
with some debug information ASAP.

Bye & thanks for all the help,
Georg.


---------------------------------------------------------------------
The VNC mailing list     -   see http://www.orl.co.uk/vnc/intouch.html
---------------------------------------------------------------------