vncserver script misbehaving

Ivan Popov pin "at" math.chalmers.se
Thu, 29 Oct 1998 07:24:54 +0000


On Wed, 28 Oct 1998, Georg Hager wrote:

> Hi all!
> 
> I hope this is not a FAQ, but I haven't found anything in the archives.
> 
> I'm using Debian Linux 1.3.1 (libc5). When starting the vncserver script
> (newest version just downloaded from orl) then nothing happens apart from
> perl obviously eating up more and more memory until it dies with an out of
> memory error (I have 64MB plus 64MB swap). I'm not familiar with perl, but
> it seems that it's the "eval 'require "sys/socket.ph"';' statement that
> gives the trouble. Am I using a version of perl that is too old? 

I'm pretty sure you have a perl problem.

I'd go for upgrade to Debian 2.0 - libc6.
You will have to do it some day anyway.

Regards,
--
Ivan Popov <pin "at" math.chalmers.se>
Systemman, Driftavdelningen, Matematiska institutionen, Chalmers TH


---------------------------------------------------------------------
The VNC mailing list     -   see http://www.orl.co.uk/vnc/intouch.html
---------------------------------------------------------------------