viewer query

Luis B. Almeida Luis.Almeida "at" inesc.pt
Mon, 26 Oct 1998 17:40:34 +0000


Bob Barry wrote:
> 
> I installed VNC on a remote Linux machine, and set it to run KDE  on
> startup.
> 
> My local machine has a boot manager, so it can boot either Win95 or
> Linux.  The link to the remote machine is 10MHz ethernet.  When I
> boot Linux and invoke vncviewer, display and response of the remote
> machine are awesome.  When I boot Win95 and invoke vncviewer, the
> graphics are just as good but response and paint run at snail pace.
> Is the speed difference inherent in the viewers, or have I got
> something set up wrong?

>From my experience, the response of the Win95 viewer is quite fast. I'm
using a 200 MHz Pentium II connected to a 10 MHz ethernet. Maybe you
have some other application taking up a lot of CPU time? Or maybe
there's some problem with the Windows display driver? Or with the
software that handles the connection to the ethernet? Have you noticed
slow behavior of any other application in Win95?

Luis
-- 
Luis B. Almeida
                                  Phone:  +351-1-3100246,+351-1-3544607
INESC                             Fax:    +351-1-3145843
R. Alves Redol, 9                 E-mail: luis.almeida "at" inesc.pt       
1000 Lisboa, Portugal             http://ilusion.inesc.pt/~lba/ 
------------------------------------------------------------------------
   *** Indonesia is killing innocent people in East Timor ***

                  see   http://etan.org/

---------------------------------------------------------------------
The VNC mailing list     -   see http://www.orl.co.uk/vnc/intouch.html
---------------------------------------------------------------------