Mac Server

Colin Swan colin "at" nildram.net
Thu, 22 Oct 1998 11:18:52 +0000


I installed the new VNC mac server on our shiny new G3 and 
everything worked fine.

I found at that point an error had been made in allocating the new 
Mac an IP address - it had been given a static IP address that was 
already in use by a machine that just happened to be off at the 
time. By co-incidence that machine is an NT box that runs VNC 
server so our support staff can refer to it from their Win95 boxes...

I then reconfigured the Mac so that it uses our DHCP server to get 
its IP address, which it does, but now VNC doesn't work.

I can start the server, but when I try to change the options, it 
attempts to load the page:

http://0.0.0.0:5800/settings.html

which of course doesn't exist. I tried manually changing it to the 
correct IP address which brings up a page saying that I can't get to 
the settings as I am not a local client.

Furthermore, trying to access the server using VNCviewer crashes 
the viewer program.

I have tried re-installing on the Mac, with no change, and I am now 
out of ideas.

Anyone know how to fix this?




Regards,

Colin Swan
Nildram Ltd

---------------------------------------------------------------------
The VNC mailing list     -   see http://www.orl.co.uk/vnc/intouch.html
---------------------------------------------------------------------