NT RAS problems and VNC

Todd Aiken taiken "at" ubishops.ca
Thu, 15 Oct 1998 21:36:29 +0000


> From:          Ian Collins <ian "at" kiwiplan.co.nz>
> To:            vnc-list "at" orl.co.uk
> Subject:       NT RAS problems and VNC 
> Date:          Fri, 16 Oct 1998 04:31:04 +1300

> I put VNC onto our NT RAS server as a service.
> 
> Since I did so, people keep telling me they can no longer dial in, and when
> this happens, I have to stop and restart the RAS services.
> 
> I stopped VNC on the server, and the RAS service runs OK now.
> 
> Can anyone explain this? (Constructively - I could put several comments about
> NT).

I am running VNC server on our RAS server, which is also NT, but 
version 3.51.  I wasn't sure if it would work, since the install 
claims that Service Pack 3 was needed, so thus I assumed NT 4 only 
but it seemed to install and runs fine even with RAS running as a 
service. Can someone tell me though if it is possible to run VNC 
server as a service in 3.51, or will this only work in 4?  I would 
much rather do that then have to login all the time and remain logged 
in, like I do now.  


CU L8R...

-------------------------------+---------------------------------------     
Todd A. Aiken                  | This space can be yours, for just four     
Technician                     | easy payments of $39.95.  Plus, buy     
Cole Computer Centre           | one half and get the 2nd half for 50%     
BISHOP'S UNIVERSITY            | off the cost of the two together!     
Lennoxville, Quebec, CANADA    | Call 1-800-4-RIPOFF today!     


---------------------------------------------------------------------
The VNC mailing list     -   see http://www.orl.co.uk/vnc/intouch.html
---------------------------------------------------------------------