Mac Server Config Problem

John Tangney jtangney "at" sybase.com
Tue, 06 Oct 1998 20:23:48 +0000


Hi

I just installed the Mac server and joined the list today, so please
forgive me if this has already come up. Yes, I did search the
archives... ;->

First problem: When I pull down the menu on the top right of the menu
bar and select Start Server, it just beeps. If I double-click the server

itself, it launches OK.

Second problem: I can then select Server Config (or whatever it's called

- I'm not at my Mac right now). It launches IE and opens the appropriate

page. However, when I change values in the various fields (like
password) and click Submit, IE just sits there. After several minutes I
cancelled it, and went on with my life. Naturally, I tried restarting
the server, restarting the Mac, etc.

I noticed that the prefs file for the server is a text file, so I opened

it and tried entering a password there. Unfortunately the password I
entered in the prefs file is not recognized when I try to connect from a

client. My guess is that the password is encrypted in the prefs file.

Since the client won't let me connect without setting up a server
password, I'm stuck.

Oh yeah. I have an 8100/100AV running 8.1 and lots of extensions. As I'm

writing this I'm thinking that maybe it's an init conflict of some kind?

Any suggestions?

--johnt


---------------------------------------------------------------------
The VNC mailing list     -   see http://www.orl.co.uk/vnc/intouch.html
---------------------------------------------------------------------