VNC Authentication Failure: Unexplainable!

Derek R. Pizzagoni drp "at" interlink.com
Mon, 16 Mar 1998 21:30:20 +0000


Hi Chris,

There was a problem with some of the versions that only accepted
passwords up to 8 characters.  Is your password over 8 characters, by
any chance?  If so, try just typing in the first 8, when you are
challenged?

-- 
Derek R. Pizzagoni
Unix Network Administrator/DBA
Interlink Computer Sciences, Inc.
URL: http://www.interlink.com


Chris Woods wrote:
> 
> Hi!
> 
> I've been using vnc a bit now, and it has been a boon to my remote
> development. I've been using it primarily with the client running on
> my NT machine, the server running on my Solaris box. However, I have
> recently tried running the server on another NT machine, and running
> the client either on my NT station, or on the unix machine. It works
> if I leave the "Password" field on the server blank, leaving it open
> to all. If I try to configure it to use a password, authentication
> fails, universally.
> 
> I don't have a capslock key problem, I'm assuming it's case-sensitive,
> etc. -- I've tried all the typical newbie things I could think of.
> 
> Any ideas? There's nothing in the FAQ about this either.
> 
> /chris