VNC Authentication Failure: Unexplainable!

Hugo van der Kooij hvdkooij "at" caiw.nl
Mon, 16 Mar 1998 21:11:35 +0000


On Mon, 16 Mar 1998, Chris Woods wrote:

> I've been using vnc a bit now, and it has been a boon to my remote
> development. I've been using it primarily with the client running on
> my NT machine, the server running on my Solaris box. However, I have
> recently tried running the server on another NT machine, and running
> the client either on my NT station, or on the unix machine. It works
> if I leave the "Password" field on the server blank, leaving it open
> to all. If I try to configure it to use a password, authentication
> fails, universally.
> 
> I don't have a capslock key problem, I'm assuming it's case-sensitive, 
> etc. -- I've tried all the typical newbie things I could think of.
> 
> Any ideas? There's nothing in the FAQ about this either.

There was a thread on the list. If your password is >7 characters you are
in trouble. Due to the different style in handling of longer passwords on
different platforms.

Hugo.

	+------------------------+------------------------------+
	| Hugo van der Kooij     | Hugo.van.der.Kooij "at" caiw.nl   |
	| Oranje Nassaustraat 16 | http://www.caiw.nl/~hvdkooij |
	| 3155 VJ  Maasland      | (De man met de rode hoed)    |
	+------------------------+------------------------------+
    "Computers let you make more mistakes faster than any other invention in 
      human history, with the possible exception of handguns and tequila."
		(Mitch Radcliffe)