VNC Authentication Failure: Unexplainable!

Quentin Stafford-Fraser quentin "at" orl.co.uk
Mon, 16 Mar 1998 21:02:42 +0000


Earlier versions of WinVNC had a bug whereby your password was truncated to
7 characters instead of 8.  Could that be your problem? Have you tried with
a short password?  You can find out which version of the server you have
from the About.. box - the latest one finishes with 'R9'.

Quentin
----
Dr Quentin Stafford-Fraser
The Olivetti & Oracle Research Lab
http://www.orl.co.uk/~qsf


-----Original Message-----
From: Chris Woods <cjwoods "at" evolv.com>
To: vnc-list "at" orl.co.uk <vnc-list "at" orl.co.uk>
Date: 16 March 1998 20:32
Subject: VNC Authentication Failure: Unexplainable!


>Hi!
>
>I've been using vnc a bit now, and it has been a boon to my remote
>development. I've been using it primarily with the client running on
>my NT machine, the server running on my Solaris box. However, I have
>recently tried running the server on another NT machine, and running
>the client either on my NT station, or on the unix machine. It works
>if I leave the "Password" field on the server blank, leaving it open
>to all. If I try to configure it to use a password, authentication
>fails, universally.
>
>I don't have a capslock key problem, I'm assuming it's case-sensitive,
>etc. -- I've tried all the typical newbie things I could think of.
>
>Any ideas? There's nothing in the FAQ about this either.
>
>/chris
>
>