Vncserver problem..

Ish Rattan ishwar "at"
Fri, 13 Mar 1998 15:44:04 +0000

Context is `vnc' software.

Machine is Ultra-1 running Solaris-2.5.1.

The error message generated by `vncserver' script.

 Unsupported socket function "socket" called at ././vncserver line 229.

Is it something to do with socket() call? How to include libnsl.a stuff

Thanks in advance.

Ishwar Rattan