winvnc 3.3.2 vs winvnc 3.3.2r2

Titus 'Jim Beam' Chiu titus "at" phillip.forest.nsw.gov.au
Mon, 27 Jul 1998 01:36:33 +0000


yes, i did use the -remove  flag to remove it. I have since reinstalled 3.3.2
(r1) and i can connect as soon as the login prompt appears again.

regards
titus

ps, i can send you 3.3.2 if you like, i have the win32 and sol binaries.

> As to the problem below, had you -removed and uninstalled the old version 
> before installing the new?  You might try that in any case.
> 
> -----Original Message-----
> From:	Titus 'Jim Beam' Chiu [SMTP:titus "at" phillip.forest.nsw.gov.au]
> Sent:	Sunday, July 26, 1998 8:21 AM
> 
> Hi there.. I'm a new subscriber of vnc.. i downloaded and installed
> 3.3.2 not too long ago.. and hit the 8bit colour problem. 3.3.2r2
> fixed this, but has bought a new problem. With 3.3.2 running as a service
> under Win95(B), I was able to boot the machine up, and as soon as the
> login prompt appears, connect using vncviewer remotely. With 3.3.2r2,
> this behavior seems to have changed. I cannot connect remotely until
> I login on the console. However, if I logout subsequently, I can disconnect
> and connect using vncviewer at the login prompt. Has anyone else noticed
> this behavior? Is is correct? (I hope not). I also experienced the
> "appearing tray icon" when installing as per reported by others, but the
> tray icon disappeared for me when rebooted.

-- 
Titus 'Jim Beam' Chiu		       Phone: +61-2-9980-4380
Manager, GIS Database and Systems      email: titus "at" forest.nsw.gov.au
GIS Unit, Forest Policy and Programs,  "Don't drink and drive home,
State Forests of NSW                   get stoned and fly home!" quote, me!

---------------------------------------------------------------------
The VNC mailing list     -   see http://www.orl.co.uk/vnc/intouch.html
---------------------------------------------------------------------