newbie VNC X-server setup problem?

Aage Rettvin Aage.Rettvin "at" online.no
Wed, 08 Jul 1998 09:39:00 +0000


> > 
> > My ~/.vnc/xstartup file only contains "/etc/x11/xinitrc &".
> > 
> My version looks like this:
> 
> #!/bin/sh
> xrdb $HOME/.Xresources
> xsetroot -solid grey
> xterm -geometry 80x24+10+10 -ls -title "$VNCDESKTOP Desktop" &
> fvwm &
> 
> As you can see, it contains commands to start both
> an xterm and a window manager (the last 2 lines)
> 

Thank you for your response!

I tried to rewrite the "xstartup" file acc. to your specification. If I try
to send shell command "fvwm" instead of the usual "startx", it prompts
"Cannot open display".

When trying to start the "vncserver" the error msg. still pops up:

"Xauth: (argv): 1: bad display name "Rettvin_aage:1" in "add command"" 

subsequently rejecting login from remote windows-client (only gray panel
with movable X-cursor appears on remote display."

AFTERSTEP WM.
Tried to download latest version it from the web RPM archive
"AfterStep-1_4_5_3-2_i386.rpm" in order to use another window-manager but
install reports: 
"wmconfig >= 0.3" and "Xinitrc >= 1.4". Where may these be obtained?

Best regards

Aage Rettvin




---------------------------------------------------------------------
The VNC mailing list     -   see http://www.orl.co.uk/vnc/intouch.html
---------------------------------------------------------------------