vncserver/perl error on Solaris 2.5.1

Teoh Pek Chan pc.teoh "at" fns.com.my
Fri, 11 Dec 1998 14:59:13 +0000


Hi,

    I have downloaded the distribution installed on a Ultra 10 running
Solaris 2.5.1 with GNUperl 5.003 from www.sunfreeware.com.

    When I tried to run vncserver, I get the following error message
"Unsupported socket function "socket" called at /usr/local/vnc/vncserver

line 258"

    What have I missing... :-<

    Regards.

- teoh


---------------------------------------------------------------------
The VNC mailing list     -   see http://www.orl.co.uk/vnc/intouch.html
---------------------------------------------------------------------